Wednesday, December 2, 2009

Information for 1.24c

Warcraft III 1.24c patch was released just recently . This patch fixed a few bugs , however for those World Edit users like IceFrog and others map creators. Very unfortunately , most of the Map Hacks does not YET support 1.24c . So it might crash your Warcraft III while playing.
However , Cqccyh's updated his hack ( private hack ) , which now support Map Hack for 1.24c !

If you guys wanna have a hack that will work no matter the patch and use it with no worries , i suggest you all purchase the private hack by Cqccyh. More info in

For those who are curious in the changes of the new patch 1.24c , here is it.


- Fixed a problem with the "Chapter Six: The Culling" human campaign map
that was preventing it from loading.
- Fixed an issue that allowed JASS functions to return incorrect values
under certain conditions.
- Fixed an issue that caused the TriggerEvaluate native to return
incorrect values under certain conditions.
- Fixed a minor memory leak when using GroupEnum natives.
- Fixed a crash when using the CreateImage native on PPC Mac.
- Updated Mac World Editor to work with recent JASS changes.


Anonymous said...

Dl lin?

red_fox69 said...

Its not worth updating, not much changes were done

Anonymous said...

THAT IS jus PAthetic!!!

Anonymous said...

1.24b cant join 1.24c users they dc.

Anonymous said...

can 1.24c play with 1.24b?

Post a Comment